Intermittent Printer Issues for EZ-CARE2 Hosted Systems
Incident Report for EZ-CARE2
Resolved
After monitoring the printer issue throughout the day, our team has confirmed that the issue has been resolved. Thank you for your patience as we resolved this issue.
Posted about 1 year ago. Apr 24, 2018 - 17:12 EDT
Monitoring
We have completed our maintenance and will continue to monitor the issue until tomorrow morning. Thank you for your patience.
Posted about 1 year ago. Apr 23, 2018 - 22:35 EDT
Identified
At 10 PM ET this evening, we'll be performing maintenance on all hosted EZ2 systems to correct an issue a number of users have reported regarding finding printers in the system. We expect the maintenance to conclude around midnight this evening. You will not have access to your EZ2 system during the maintenance. We apologize for any inconvenience you have experienced, and we appreciate your patience as we resolve this issue.
Posted about 1 year ago. Apr 23, 2018 - 16:57 EDT
Update
We've received a few reports of issues finding printers on some hosted EZ-CARE2 systems. Our team continues to investigate the issue to ensure it is resolved soon. Thank you for your patience.
Posted about 1 year ago. Apr 23, 2018 - 14:31 EDT
Monitoring
We have implemented a solution to fix the printer issues, and we're currently monitoring the hosted systems to ensure the issue has been resolved. We'll post an update when we've confirmed the issue has been completely resolved.
Posted about 1 year ago. Apr 23, 2018 - 13:40 EDT
Identified
We have identified the issue and will be implementing a solution over the next few minutes. You may be asked to log out of your hosted system for a very brief amount of time. Thank you for your patience, and we'll continue to post updates here on the StatusPage.
Posted about 1 year ago. Apr 23, 2018 - 13:01 EDT
Investigating
We're currently investigating intermittent issues with finding printers on some of our hosted systems. Our team is working on a solution, and we will keep you posted with any updates here. We apologize for any inconvenience this might cause you, and we appreciate your patience as we work to resolve this issue.
Posted about 1 year ago. Apr 23, 2018 - 12:40 EDT