Error when connecting to EZ2 Hosted Servers
Incident Report for EZ-CARE2
Resolved
Our team has been closely monitoring this issue since the server upgrades were complete and we are confident that the measures taken have resolved the connection issues.
Posted May 22, 2018 - 07:39 EDT
Monitoring
All EZ-CARE2 and EZ-CAMP2 hosted servers have been updated successfully. The results of our testing have been very positive. We'll continue to monitor this issue throughout the day.

If you do receive connection error when trying to connect to your hosted system, please visit the Client Area to download the .exe file under "Log In Fix for Hosted Clients – Updated 5/20/18".

Our entire team really appreciates your patience while we worked to resolve this issue.

Thank you so much and we'll continue to keep you updated here with any pertinent updates.
Posted May 21, 2018 - 06:54 EDT
Update
Thank you for your patience over the past week as our team has been working on a solution to the login issue you may have experienced recently. We are disappointed with the unexpected results of the most recent Windows update, and we look forward to implementing a solution this weekend.

On the evening of Sunday, May 20, we will implement a permanent solution to the current login issue. This solution involves updating the hosted servers so that all remaining issues are resolved. In most cases, no action will be required of you since the maintenance will take place on our end. In some rare cases, however, you may receive a connection error once we’ve completed the update. If this occurs, please visit the Downloads & Updates page of the EZ2 Client Area to download an additional patch.
Posted May 18, 2018 - 08:41 EDT
Identified
A recent Windows update has caused a disruption to some of our EZ2 hosted systems. If you are not experiencing difficulty accessing your system, please disregard this update.

We’re hard at work to provide a permanent solution for this issue. In the meantime, there are two temporary options you can use to access your hosted EZ2 system. One solution is to uninstall the most recent Windows update, and the other is to modify the system registry by downloading and running a file. See below for steps for each solution:

Recommended: Modify the System Registry

Important Note: This .exe file should only be run if you recently installed the Windows 10 Update KB4103727 or Windows 7 Update KB4103718 and are having issues logging into your EZ-CARE2 system on our hosted servers.

Go to the EZ2 website (For EZ-CARE2 go to www.ezcaresoftware.com. For EZ-CAMP2 go to www.ezcamp2.com)
For EZ-CARE2, Click Client Login, then select EZ-CARE2 Client Area from the dropdown. For EZ-CAMP2, Click Client Area
Enter your login credentials
Scroll down the page to the Other Helpful Links section, and choose Downloads and Updates.
Scroll below the shaded box to the Files Available for Download section.
At the top of the list, you will find Log In Fix for Hosted Clients. Click the Download button to the right.
Once the file has been downloaded, right-click it and select Run as Administrator.
Once you have finished running the file, you should be able to log in to your EZ-CARE2 system. You do not need to reboot your computer.

Important Note for Modifying the System Registry: This download is not intended to be a permanent change to your System Registry. Once a permanent solution to the login issue has been implemented, we will provide instructions for restoring your System Registry to its current settings.

Alternative: Uninstall the Windows Update

Click Start, then type Control Panel.
Select Programs, and choose View Installed Updates.
Use the following information to type into the Search Box:
If you have Windows 10, type KB4103727.
If you have Windows 7 type KB4103718.
Select the update and click Uninstall. This may take up to an hour, and you will not receive a message stating the update is uninstalling until the process is complete.
Reboot your computer.

Important Note for Uninstalling the Windows Update: In order to prevent the update from automatically installing overnight, disable automatic Windows updates on your computer. Once we have resolved the login issues relating to this update, you will need to enable automatic Windows updates again.

We appreciate your patience as we work on a permanent solution. We’ll keep you updated with any new information here on the StatusPage.
Posted May 10, 2018 - 16:28 EDT
Update
We continue to work hard to provide a solution for this issue. In the meantime, we want to make you aware of two temporary solutions so that you can access your hosted EZ2 system. One solution is to uninstall the most recent Windows update, the other is to modify the system registry.

Uninstall the Windows update:
Click Start > Type Control Panel > Click Programs > Click View Installed Updates > If you have Windows 10, type KB4103727 in the Search Box. If you have Windows 7 type KB4103718 in the Search Box > Select the update and Click Uninstall. It may take a minute to uninstall > Reboot your computer. In order to prevent the update from automatically installing overnight, please disable the automatic Windows update.

Modify the system registry:
Click Start > Type Regedit > Click Regedit.exe to run the command.

Browse to: HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Policies\System\CredSSP\Parameters.

(You may need to add the CredSSP and Parameters keys under System if you do not see them. To do so: right click System and choose New > Key > Type CredSSP as the new key name > Right click CredSSP and choose New > Key > Type Parameters as the new key name)

In the white space to the right of Parameters right click and choose New > Click Dword (32bit) Value> Change New Value #1 to AllowEncryptionOracle
Double click AllowEncryptionOracle > Type 2 in the Value Data field and click OK
Exit regedit and you should now be able to open EZ-CARE2.

For more information, please consult this article: https://support.microsoft.com/en-us/help/4093492/credssp-updates-for-cve-2018-0886-march-13-2018

Thank you for your patience as we work on a more permanent solution. We’ll keep you updated here.
Posted May 10, 2018 - 12:59 EDT
Update
Our team continues to work hard to resolve this issue as it is our top priority. We understand that a number of clients that uninstalled the update yesterday are experiencing issues today because of a Windows setting that automatically reinstalled the update last night. Our team is working on a solution that will not require you to uninstall the update, and we'll keep you posted on the status of that solution here. We apologize for this inconvenience and greatly appreciate your patience.
Posted May 10, 2018 - 10:28 EDT
Investigating
Our team is aware of an error that is affecting EZ2 hosted systems when attempting to connect to our hosted servers. We have confirmed that the latest Windows update (KB4103727 for Windows 10 and KB4103718 for Windows 7) is causing this error. If you are receiving this error, we recommend that you uninstall the latest update (KB4103727 for Windows 10 and KB4103718 for Windows 7) by following these steps:

Click Start > Type Control Panel> Click Programs > Click View Installed Updates > If you have Windows 10, type KB4103727 in the Search Box. If you have Windows 7 type KB4103718 in the Search Box > Select the update and Click Uninstall. It may take a minute to uninstall > Reboot your computer.

If you have not installed the most recent Windows 7 or 10 update, we recommend that you do not install it while we research the issue further. We apologize for any inconvenience this might have caused you, and we'll post any additional updates here on the StatusPage.
Posted May 09, 2018 - 10:04 EDT
This incident affected: EZ-2 Web.