Intermittent Errors on EZ2 Hosted Systems
Incident Report for EZ-CARE2
Resolved
We resolved the issue that was causing an error in a number of EZ2 hosted systems. Thank you for your patience as we resolved this issue.
Posted 9 months ago. Aug 17, 2018 - 08:29 EDT
Update
Our team continues to work on the error affecting a subset of our EZ2 hosted systems. We'll continue to work on the issue this evening, and we'll post an update tomorrow morning regarding our progress. Thank you for your patience.
Posted 9 months ago. Aug 16, 2018 - 17:31 EDT
Update
We are still working on resolving the error occurring in some EZ2 hosted systems. There may be difficulty backing up the system, however, most functions in the system can be used without any issues. We'll continue to keep you updated on our progress.
Posted 9 months ago. Aug 16, 2018 - 11:59 EDT
Identified
We have identified an issue that is causing a VFP error on some EZ2 Hosted systems. We are in the process of fixing the issue this morning. We apologize for any inconvenience, and we are working hard to resolve the issue as quickly as possible.
Posted 9 months ago. Aug 16, 2018 - 09:06 EDT
This incident affected: EZ-2 Web.