Printer Issues for Some EZ2 Hosted Systems
Incident Report for EZ-CARE2
Resolved
We have resolved this issue. Printers will now appear as available for the hosted systems that were experiencing issues yesterday. We apologize for any inconvenience this may have caused you, and we appreciate your patience.
Posted 9 months ago. Aug 14, 2018 - 09:35 EDT
Identified
We believe we have identified the issue, and we will be performing maintenance tonight to resolve the printing issues for small number of hosted systems. Thank you for you patience as we resolve this issue.
Posted 9 months ago. Aug 13, 2018 - 18:03 EDT
Investigating
We are currently investigating an issue that is affecting the availability of printers on a small number of our EZ2 Hosted systems. We apologize for any inconvenience this might be causing you, and we are working hard to resolve this issue as quickly as possible.
Posted 9 months ago. Aug 13, 2018 - 13:14 EDT
This incident affected: EZ-2 Web.