Intermittent Printing Issues for EZ2 Web/Hosted Systems
Incident Report for EZ-CARE2
Resolved
The maintenance that took place yesterday evening resolved the intermittent printing issues we saw yesterday. Thanks for your patience while our team worked to resolve the issue.
Posted Aug 06, 2019 - 10:00 EDT
Update
We are continuing to work on a fix for this issue.
Posted Aug 05, 2019 - 14:05 EDT
Identified
We've identified an issue that is preventing some customers from being able to print from their EZ2 Web system. We have a solution in place that we will be applying tonight at 11 PM ET.
In the meantime, impacted clients can save a file locally, for instance on their desktop, and print the file locally. We apologize for the inconvenience and are confident that printing from the web system will be functioning properly after our maintenance this evening.
Posted Aug 05, 2019 - 14:04 EDT
This incident affected: EZ-2 Web.