Images/styling not being served for WebLink Forms
Incident Report for EZ-CARE2
Resolved
The incident has been resolved and all services are operating normally. As always, we appreciate your support.
Posted about 1 year ago. May 31, 2018 - 20:07 EDT
Monitoring
We have provisioned new services and forms and styling services have returned to normal. We will continue monitoring and, as always, appreciate your patience and support.
Posted about 1 year ago. May 31, 2018 - 18:52 EDT
Identified
We've identified an issue with images/styling not being served for WebLink Forms. Forms themselves are still serving but without images or styling. We have traced the issue to a problem with our underlying hosting systems and are working to resolve the issue as soon as possible. We appreciate your patience.
Posted about 1 year ago. May 31, 2018 - 18:37 EDT
Investigating
We've identified an issue with images/styling not being served for WebLink Forms. Forms themselves are still serving but without images or styling. We have traced the issue to a problem with our underlying hosting systems and are working to resolve the issue as soon as possible. We appreciate your patience.
Posted about 1 year ago. May 31, 2018 - 18:26 EDT
This incident affected: WebLink.