Issue on the Review & Acceptance Center in WebLink
Incident Report for EZ-CARE2
Resolved
After investigating this issue since yesterday evening, we have decided to mark this issue as Resolved and provide the next steps on our end. In the short-term, an error will still occur when clicking a hyperlinked name or email on the Entry List in the Review & Acceptance Center. We apologize for this inconvenience, however, all processing and downloads into EZ are functioning properly.

Our next step will be to remove the hyperlinked names and gift IDs from the Entry List in WebLink. That means that you will still be able to see the transaction information in the Entry List, but there will no longer be a link to click.

If you find that it is necessary to edit the information that you see in the Entry List, please edit the data in EZ once the information has been downloaded. This has always been and continues to be the best way to edit your data.

To reiterate the most critical point, all processing and downloads continue to function without any issues. Thank you for your patience as we have worked to resolve this issue.
Posted 2 months ago. Mar 22, 2019 - 13:51 EDT
Investigating
We're currently investigating an issue that is causing an error when clicking a link in the Review & Acceptance Center (RAC) in WebLink. This error occurs when a user views a transaction for a particular WebLink form and clicks the hyperlinked name or email associated with a transaction.

The WebLink Forms are still processing transactions without an issue. We apologize for this inconvenience, and we're working hard to resolve this issue. We'll keep you updated on our progress here on the StatusPage.
Posted 2 months ago. Mar 21, 2019 - 17:21 EDT
This incident affected: WebLink.