Intermittent WebLink Issue
Incident Report for EZ-CARE2
Resolved
We have resolved the Online Forms issue. Thank you for your patience as we resolved this issue, and we will post more details about the issue in a post-mortem update as we collect more information.
Posted Jan 15, 2020 - 19:47 EST
Update
We have resolved the WebLink issue. Thank you for your patience as we resolved this issue, and we will post more details about the issue in a post-mortem update as we collect more information.
Posted Jan 15, 2020 - 19:46 EST
Investigating
We are currently investigating an intermittent issue with WebLink that is causing an error when someone accesses a form. We apologize for this inconvenience, and we are working hard to resolve this issue as quickly as possible.
Posted Jan 15, 2020 - 19:09 EST
This incident affected: WebLink.