Errors in some online forms (WebLink)
Incident Report for EZ-CARE2
Resolved
At this time we are considering the incident resolved, but will continue to research. We apologize for the inconvenience and appreciate your support.
Posted Jul 14, 2020 - 17:26 EDT
Monitoring
We are no longer seeing the error, nor are we able to replicate it, and it is not being reported by customers. We are continuing to investigate and monitor to identify a root cause, but at this point, we see no additional customer impacts. We apologize once again for the inconvenience.
Posted Jul 14, 2020 - 16:39 EDT
Investigating
We are currently investigating reports that some customers are receiving errors when filling in online forms (WebLink). Our team is investigating and will update here as we learn more information or resolve the issue. We apologize for the inconvenience and thank you for your patience.
Posted Jul 14, 2020 - 16:08 EDT
This incident affected: WebLink.