Issues with EZ2 Hosted
Incident Report for EZ-CARE2
Resolved
After monitoring the system this morning, our team has confirmed that the issue has been resolved. Thank you for your patience as we resolved this issue.
Posted 4 months ago. Jan 08, 2019 - 12:24 EST
Update
Our team performed maintenance last night to resolve the issues some customers were experiencing with certificate errors. We will continue to monitor the situation this morning. Thank you.
Posted 4 months ago. Jan 08, 2019 - 08:59 EST
Update
We are continuing to have reports of that some of our hosted clients are receiving a certificate error. This continues to be a high priority issue for us to resolve and we will keep you updated here. As in the past, you can simply click "Yes" to the message you receive and continue to work in the EZ system. We apologize for this inconvenience and look forward to resolving this for you.
Posted 4 months ago. Jan 07, 2019 - 11:16 EST
Update
We are continuing to monitor for any further issues.
Posted 5 months ago. Jan 04, 2019 - 12:32 EST
Monitoring
We've been able to quickly restore access for all clients who were previously unable to access. We are now focusing our attention on the certificate errors. Thanks for your patience and we'll keep you updated here.
Posted 5 months ago. Jan 04, 2019 - 12:29 EST
Investigating
We are currently investigating an issue that is preventing some clients from accessing their EZ system.

In addition, we are working to resolve some certificate errors. For clients that are receiving the certificate error message, you can select Yes when you receive the error and continue accessing the system.

Both of these items are high priority for us to address and we'll keep you updated here.
Posted 5 months ago. Jan 04, 2019 - 12:11 EST
This incident affected: EZ-2 Web.